phpBB 3.2.5 Ru

Ответить
Аватара пользователя
demonhost
Администратор
Сообщения: 38
Зарегистрирован: 27 мар 2019, 16:34
Откуда: Киев
Контактная информация:

phpBB 3.2.5 Ru

Сообщение demonhost » 18 апр 2019, 11:25

Вебсервер под управлением любой операционной системы с поддержкой PHP
Сервер SQL, список поддерживаемых:
MySQL 3.23 и выше (MySQLi поддерживается)
MariaDB 5.1 и выше
PostgreSQL 8.3+
SQLite 3.6.15+
MS SQL Server 2000 и выше (прямое подключение, либо через ODBC или нативный драйвер)
Oracle
PHP 5.4.7 - 7.2.x с поддержкой используемой СУБД.
Обязательные модули PHP:
json
Доступность функции getimagesize().
Наличие следующих модулей PHP позволит получить дополнительные возможности (не обязательны):
Поддержка сжатия zlib
Поддержка удаленного доступа к FTP
Поддержка XML
Imagemagick
Модуль GD
Вложения
phpBB-3.2.5-ru.zip
(7.87 МБ) 22 скачивания
Аватара пользователя
demonhost
Администратор
Сообщения: 38
Зарегистрирован: 27 мар 2019, 16:34
Откуда: Киев
Контактная информация:

Re: phpBB 3.2.7 Ru

Сообщение demonhost » 21 авг 2019, 09:50

Базовый установочный пакет phpBB. Языки — русский и английский.

В комплекте поставляется один стиль: Prosilver.

Обязательные системные требования для установки phpBB 3.2.x:

Вебсервер под управлением любой операционной системы с поддержкой PHP
Сервер SQL, список поддерживаемых:
MySQL 3.23 и выше (MySQLi поддерживается)
MariaDB 5.1 и выше
PostgreSQL 8.3+
SQLite 3.6.15+
MS SQL Server 2000 и выше (прямое подключение, либо через ODBC или нативный драйвер)
Oracle
PHP 5.4.7 - 7.2.x с поддержкой используемой СУБД.
Обязательные модули PHP:
json
Доступность функции getimagesize().
Наличие следующих модулей PHP позволит получить дополнительные возможности (не обязательны):
Поддержка сжатия zlib
Поддержка удаленного доступа к FTP
Поддержка XML
Imagemagick
Модуль GD
Вложения
phpBB-3.2.7-ru.zip
(7.9 МБ) 6 скачиваний
Ответить